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All rights to this document are held by Syncell Inc. Adaptation, translation, and 

reproduction of text or illustrations (in whole or in part) by print, photocopy, microfilm, or 

other method is not allowed without express written permission from Syncell Inc. 

Reproduction, adaptation, or translation is prohibited without prior written permission from 

Syncell Inc. 

This instruction for use specifies names of products that are trademarks or registered 

trademarks of the respective trademark owners. Rather than including a trademark symbol 

(TM or ®) at every occurrence of a trademarked name, we state that we are using the names 

only in an editorial fashion, and to the benefit of the trademark owner, with no intention of 

infringement.  

 

Made in Taiwan. 
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1. INTENDED USE  
The Microscoop® system performs automated ultra-content microscopy-guided photo-

biotinylation, enabling the photolabeling and isolation of subcellular proteins for mass 

spectrometry-based proteomic discovery. The Synlight-RichTM Kit is for sample preparation 

and photolabeling under Microscoop® system. All reagents in Synlight-RichTM Kit are for 

research use only (RUO). 

 

2. INTRODUCTION 
The Microscoop® system is a powerful platform for spatial proteomics exploration. Syncell 

integrates microscopy, optics, mechatronic, photochemistry, and deep learning or 

traditional image processing to enable high-content in situ photolabeling. The Microscoop® 

system photolabels proteins at user defined regions of interests (ROIs) under a microscope 

utilizing directed photochemistry. Photolabeled proteins are then extracted and sent for 

mass spectrometry analysis to reveal known and novel protein players located at user-

specified ROIs. Thus, beyond spatial proteomics mapping, subcellular spatial proteomics 

discovery can be achieved.  

The Synlight-RichTM Kits have been meticulously developed to be used with the 

Microscoop® system. These reagents in the kit enable high efficiency photolabeling for sub-

micron or micron size structures. The Synlight-RichTM Kits provide comprehensive 

instructions and all essential materials for the systematic preparation and photolabeling of 

samples cell and tissue. The Synlight-RichTM Kit contains materials sufficient for six 

reactions; catalog number SYN-RI0106 includes a positive control reagent for 

photolabeling efficiency checking and catalog number SYN-RI0206 has no positive control. 

Once cells or tissues have been prepared with reagents from the Synlight-RichTM Kit, cells 

or tissues are ready for SynpullTM Kit (Catalog Number: SYN-PU0106). Multi sample slides 

are scraped and combined to increase the total protein contents to fit the sensitivity of 

mass spectrometry. The scraped sample is then lysed, enriched, and digested into peptides 

before being sent to a mass spectrometer to perform LC-MS/MS analysis.  

 

Fig. 1.1 Workflow of De Novo Spatial Proteomics 

 

1. Samples are immersed in the photoactivable probe of the Synlight-RichTM Kit. 

2. Three-dimensional photolabeling of regions of interest (ROI) with Microscoop®. 

3. Labeled proteins are extracted using the SynpullTM Kit for LC-MS/MS analysis 
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3. KIT COMPONENTS AND REAGENTS 

3.1 Catalog number SYN-RI0206 (Up to 6 reactions) 

Component Quantity 
Dilution 

Factor 
Reagent  

Block 1 120 µL 50× Block sample , Block 1 substance in water  

Block 2 120 µL 50× 
Block sample , Block 2 substance in dimethyl 

sulfoxide (DMSO) 

Photolabel 120 µL 50× 
Photolabeling reagent, Photo-activatable probe 

in DMSO  

Quench 360 µL 50× 
Quench photolabeling reaction, Quench mixture 

in water 

3.2 Warnings and Precautions 

 For research use only. 

 Do not use the kit contents beyond the expiration date. 

 If the reagent solution contacts the skin or eye, flush with copious amounts of 

water. 

 Dispose of containers and unused contents in accordance with Federal, State 

and Local regulatory requirements. 

 Wear suitable protective clothing, gloves, and eye/face protection when 

handling the contents of this kit. 

 Wash hands thoroughly after handling. 

 

4. MATERIALS REQUIRED BUT NOT PROVIDED 

4.1 Consumables 

Item Description 

Single-well slide 
Thickness no. 1.5 high-performance cover glass (0.170 ± 

0.005 mm), e.g., P/N C1-1.5 H-N, Cellvis 

Adhesion microscope 

slide 

For tissue applications, e.g., EprediaTM SuperFrost PlusTM 

Adhesion slides 

Microscope cover 

glasses 
For tissue applications; thickness no. 1 or 1.5 (0.13–0.19 mm) 

Double-sided tape 
For tissue applications, approximately 2 mm wide, e.g., 

iSpacer® double sided sticky (cat. IS201/IS211, SUNJin Lab) 

TritonTM X-100 Laboratory grade; for dilution and washing buffers 
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Alternative reagent: Tergitol™ 15-S-9, NP-40, or Tween® 20 

ROI fluorescent dye 

Secondary antibody with fluorescent dye excited by light > 

470 nm wavelength, e.g., Alexa FluorTM 488, Alexa FluorTM 555, 

Alexa FluorTM 568, and Alexa FluorTM 647 

DNA-staining dye 

Cell-permeable DNA-staining dye that is excited by 

ultraviolet light and emits blue fluorescence at 460–490 nm, 

e.g., Hoechst 33342 

4.2 Equipment 

Item Description 

Inverted confocal 

microscope 

For checking photolabeled protein signals through 3D 

confocal imaging, e.g., ZEISS LSM880 

Light-controlled 

environment 

Lighting at a wavelength of >500 nm to prevent 

undesirable reactions with the photolabeling reagent 

Laser safety goggles 

Designed to shield eyes from laser wavelengths (750– 

850 nm), e.g., Thorlabs LG12 laser safety glasses with 

amber lenses (11% visible light transmission) 

4.3 Precautions 

 Cells require prior permeabilization (see SAMPLE PREPERATION Section 6.1). 

 Before treating sample with Block 1 Buffer and Block 2 Buffer, sample can be 

blocked with general blocking buffer, e.g., 3% bovine serum albumin (BSA) and 

0.1% TritonTM X-100 phosphate-buffered saline (PBS) . 

 Opening the Photolabel tubes and operating the photolabeling procedures 

should be performed in a light-controlled environment. Ensure the lighting is at 

a wavelength of > 500 nm to prevent undesirable reactions. 

 The wavelength for photolabeling efficiency checking with Verify is near 490nm. 

If your ROI’s fluorescence signal falls within the wavelength range of 470–520 

nm (e.g., Alexa FluorTM 488), please contact the SYNCELL team by email: 

Info@syncell.com.  

5. STORAGE 
The Synlight-RichTM Kits should be stored at 2–8˚C upon receipt. Under these conditions, 

the kit components will remain stable until the expiration date indicated on the outer box. 

 

 

 

mailto:Info@syncell.com
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6. SAMPLE PREPARATION  

6.1 Cells 

Use cells that can adhere to a single-well slide after being fixed with appropriate 

fixation buffers. 

To achieve optimal imaging of ROIs, it is essential to experiment with the cell 

seeding density. As a general guideline, start with a seeding density of 2 × 105 to 

4 × 105 cells per well. If ROI targets are at the cell edge or synapse, seeding density 

can be 0.8 x105. 

6.2 Tissue Sections 

Either formalin-fixed, paraffin-embedded (FFPE) tissue sections or frozen (OCT-

embedded) tissue sections can be used, with a thickness up to 20 µm. 

For FFPE tissue sections, prior antigen retrieval is required. This is necessary to 

reverse the cross-links formed by formalin and to unmask the epitopes, making 

them accessible to the antibodies. 

6.3 ROI identification for Microscoop® 

Use cell/tissue samples that can be visualized under a fluorescence microscope to 

identify ROIs. Any interesting target in cell and tissue can be identified by using 

immunostaining or by detecting endogenous expression at imaging wavelength 

above 470 nm. 

6.4 Sample Number 

The suggested starting materials for different target sizes are listed in the table 

below, and it is recommended to prepare unlabeled (UL) and photolabeled (PL) 

samples in pairs.  

 

 

Category Cell line / 

tissue type 

Target and size (top view) No. of slides No. of cells / 

area per slide 

Cell 

U-2 OS Nucleus (~20 μm2) 2 (UL); 2 (PL) 2.4 × 105 

U-2 OS Mitochondrion (~0.8–3.0 μm2) 3 (UL); 3 (PL) 2.4 × 105 

RPE-1 Cilium (~0.2–0.7 μm2) 6 (UL); 6 (PL) 2.0 × 105 

Tissue Mouse brain Nucleus (~20 μm2) 3 (UL); 3 (PL) 300 mm2 
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7. REAGENT PREPARATION 

7.1 Dilution and Washing Buffer  

Prepare phosphate-buffered saline with TritonTM X-100 ( PBSTx) for the dilution and 

washing steps: 

0.1% PBSTx for Cell Samples: Add 1 mL of 10% TritonTM X-100 to 99 mL of PBS. 

0.5% PBSTx for Tissue Samples: Add 5 mL of 10% TritonTM X-100 to 95 mL of PBS. 

7.2 Blocking Buffer 

Block 1 Buffer: Retrieve Block 1 (A), vortex at 500 rpm for 5 min at room temperature 

(RT), and spin down briefly. For each pair of samples (1 PL, 1UL), freshly prepare Block 

1 Buffer by mixing 40 µL of Block 1 (A) with 1960 µL 0.1% PBSTx (for cells)/ 0.5% PBSTx 

(for tissues). 

Block 2 Buffer: Retrieve Block 2 (B), vortex at 500 rpm for 5 min at room temperature 

(RT), and spin down briefly. For each pair of samples, freshly prepare Block 2 Buffer by 

mixing 40 µL of Block 2 (B) with 1960 µL 0.1% PBSTx (for cells)/ 0.5% PBSTx (for tissues) 

for a paired sample. 

7.3 Labeling Reagent and Quencher  

Labeling Reagent: Retrieve Photolabel (C), vortex at 500 rpm for 10 min at RT, and 

then spin down briefly. Freshly prepare adequate Labeling Reagent by diluting the 

Photolabel for 50-fold using PBS. For each pair of samples, mix 40 µL of Photolabel 

(C) with 1960 µL of PBS for paired cell samples. For a large target such as the nucleus, 

the Photolabel (C) can be diluted for 100-fold as the Labeling Reagent. 

Quencher: Retrieve Quench (D), vortex at 500 rpm for 5 min at RT, then spin down 

briefly. For each pair of samples, freshly prepare Quencher by mixing 120 µL of 

Quench (D) with 5.88 mL of 0.1% PBSTx (for cells)/0.5% PBSTx (for tissues).  

7.4 Verification Buffer  

Verification Buffer: Vortex Verify (G) in positive control Synlight-RichTM Kit (catalog 

number SYN-RI0106) or Verify (P) in SynpullTM Kit, then spin down briefly. Freshly 

prepare the Verification Buffer by mixing 20 µL of Verify with 980 µL of 3% 

BSA/0.1% PBSTx for 1 PL samples. For tissue samples, prepare the Verification 

Buffer by performing a 1:50 dilution of Verify with 0.5% PBSTx. 
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8. TEST PROCEDURES 

8.1 Blocking 

Step1: Add 1 mL of Block 1 Buffer to the UL and PL samples, respectively. Incubate 

for 30 min (for cells) or 60 min (for tissues) at RT. 

Step2: Discard the Block 1 Buffer. Rinse the samples three times with 0.1% PBSTx 

(for cells) or 0.5% PBSTx (for tissues). 

Step3: Add 1 mL of Block 2 Buffer to the UL and PL samples, respectively. Incubate 

for 15 min (for cells) or 60 min (for tissues) at RT.  

Step4: Discard the Block 2 Buffer. Rinse the samples three times with 0.1% PBSTx 

(for cells) or 0.5% PBSTx (for tissues). 

Note 1: This is a stop point. After this step, the samples can be stored at 2–8°C 

for up to one week. 

8.2 Staining ROI marker  

Step1: Stain the UL and PL samples using the ROI marker (primary antibody) under 

optimal conditions. 

Step2: Wash the samples with 0.1% PBSTx (for cells) or 0.5% PBSTx (for tissues) 

three times before placing them on a seesaw shaker for 10 min (for cells) or 30 min 

(for tissues) per wash. 

Step3: Stain samples with the ROI fluorescent dye: 

Stain the ROIs with a fluorescent dye > 470 nm wavelength (e.g., a secondary antibody 

labeled with Alexa Fluor™ 568) under optimized conditions. 

Step4: Wash the samples with 0.1% PBSTx (for cells)/0.5% PBSTx (for tissues) three 

times, placing them on a seesaw shaker for 10 min per wash. 

Step5: For samples with intrinsic fluorescence > 470 nm, skip Steps 1 through 4. 

Step6: Rinse the samples three times with PBS. 

8.3 Photolabeling (Under Light-controlled Environment) 

Step1: Addition of Labeling Reagent to the paired samples:  

For cell samples: Add 1 mL of Labeling Reagent to each single-well slide. 

For tissue samples:  
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• Affix 0.05 mm thick double-sided tape (iSpacer®, cat. IS201/IS211, 

SUNJin Lab) around the tissue perimeter to form a rectangle. 

• Cover the tissue sample with an adequate amount of Labeling Reagent 

(typically 100–200 µL). 

• Overlay a microscope cover glass on the tissue. 

• Secure the cover glass by sealing the perimeter with double-sided tape. 

Step2: Operate Microscoop® in accordance with the user manual to photolabel the 

designated ROIs. 

Caution: DO NOT use DAPI (365 nm) or brightfield imaging when samples are 

immersed in the Labeling Reagent.  

Note 2: Place UL sample on the stage of the microscope when photolabeling 

PL sample to ensure both samples undergo similar process (e.g., temperature 

and immersion time) with exception for the photolabeling step.  

Note 3: For photolabeling of tissue sections, place the microslide upside down 

(i.e. tissue sections facing the objective) on the stage of the microscope to 

photolabel the designated ROIs. 

Step3: Discard the Labeling Reagent and wash the samples: 

For cell samples:  

 Discard the Labeling Reagent. 

 Wash the samples three times with 1 mL of Quencher, placing them 

on a seesaw shaker for 5 min per wash. 

For tissue samples: 

 Carefully remove cover glass and double-sided tape.  

 Discard the Labeling Reagent. 

 Incubate the samples with 1 mL of Quencher for 5 min and then 

remove. Repeat this step twice. 

Step4: Rinse the samples with PBS and store at 2–8°C. 

8.4 Photolabeling Efficiency Measurement  

Caution: Samples applied with Verification Buffer are unsuitable for proteomic 

treatment. Thus, during the scraping procedure, save most of the sample for 

further proteomic treatment, leaving only a small area of cells to measure 

photolabeling efficiency using the Verification Buffer.  
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Fig. 8.1 Photolabeled cells may be retained near the well edge during the scraping procedure and used to measure the 

photolabeling efficiency and accuracy. 

Step1: Addition of Verification Buffer to the PL samples. 

For cell samples: Add 1 mL of Verification Buffer to the PL samples. 

For tissues on a glass slide: Apply 100–200 µL of Verification Buffer to the PL 

tissue samples. Place coverslips over the samples to prevent them from drying 

out.  

Step2: Incubate the samples for 1 hr (for cells) or 3 hrs (for tissues) in the dark at 

RT on a seesaw shaker. 

Step3: Wash the samples with 0.1% PBSTx (for cells) or 0.5% PBSTx (for tissues) 

three times, placing them on a seesaw shaker for 5 min per wash. 

Step4: Rinse the samples with PBS three times. 

Step5: The samples are now ready for measurement. Use Microscoop® with the 

FITC channel (490nm) for epifluorescence imaging.  

Parameters for epifluorescence imaging by Microscoop® : 

Sample 

Type 
Objective Resolution Channel Lamp 

Intensity 
Exposure 
Time 

Cell Plan Apo Lmbd 

10.0x/0.45/Dry (PFS) 
800 x 800 

FITC 

(490nm) 

10 %  

(~ 1mw) 

1000–

2000 ms 

Cell Plan Apo LmbdD 

40.0×/0.95/Dry (PFS) 
800 x 800 

FITC 

(490nm) 

5 % 

(~ 0.4mw) 

400–600 

ms 

Tissue Plan Apo LmbdD 

40.0×/0.95/Dry (PFS) 
800 x 800 

FITC 

(490nm) 

10 % 

(~ 1mw) 

500–1000 

ms 

Labeling efficiency can be quantified by the signal-to-noise ratio (S/N ratio) derived from 

the epifluorescence imaging: 

𝑆/𝑁 𝑟𝑎𝑡𝑖𝑜 =
𝐼𝑛𝑡𝑒𝑛𝑠𝑖𝑡𝑦 𝑜𝑓 𝑅𝑂𝐼𝑠 𝑖𝑛 𝑃𝐿 − 𝐵𝑙𝑎𝑛𝑘

𝐼𝑛𝑡𝑒𝑛𝑠𝑖𝑡𝑦 𝑜𝑓 𝑢𝑛𝑙𝑎𝑏𝑒𝑙𝑒𝑑 𝑎𝑟𝑒𝑎 𝑤𝑖𝑡ℎ𝑖𝑛 𝑐𝑒𝑙𝑙 𝑖𝑛 𝑃𝐿 − 𝐵𝑙𝑎𝑛𝑘
 

where 𝐼𝑛𝑡𝑒𝑛𝑠𝑖𝑡𝑦 is the mean fluorescence intensity of the imaging channel; 

𝐵𝑙𝑎𝑛𝑘 is the mean fluorescence intensity of the imaging channel in the areas  

without cells. 
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Analyze labeling efficiency (S/N ratio) using ImageJ:  

Step5-1: Drag the image of PL samples already stained with Verification Buffer into 

ImageJ, then select “Image > Adjust > Brightness/Contrast” to tweak the image for 

the optimal visualization of the ROIs (nuclei). 

 

Fig. 8.2 The optimal visualization of the ROIs (nuclei) 

Step5-2: To determine the ROIs, click “Image > Adjust > Threshold.” Drag the lower 

scrollbar to the maximum value and upper scrollbar to a position at which the ROIs 

(nuclei) are properly filled with red color. 

 
Fig. 8.3 Selected labeled ROIs 

 

 

 

 

Lower scrollbar 

Upper scrollbar 
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Step5-3: To measure the mean intensity of labeled ROIs (nuclei), click “Analyze > 

Measure”  

 
Fig. 8.4 The mean intensity of labeled ROIs (nuclei) 

Step5-4: To determine the Blank, click “Image > Adjust > Threshold.” Drag the upper 

scrollbar to 0; then, drag the lower scrollbar to a position at which the areas 

without cells are properly filled with red color, which is usually at “the peak of the 

histogram."  

 

Fig. 8.5 Selected Blank area 

 

Step5-5: To measure the mean intensity of Blank, click “Analyze > Measure.” 

 
Fig. 8.6 The mean intensity of Blank 

 

Upper scrollbar 

Lower scrollbar 
Intensity of 
ROIs in PL 

Upper scrollbar 
Lower scrollbar Intensity of Blank 
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Step5-6: To measure the mean intensity of unlabeled area within cell, click “Image 

> Adjust > Threshold.” Drag the scrollbar between Blank and labeled ROI. The 

upper scrollbar is near MaxThr of Blank, and the lower scrollbar is near MinThr of 

labeled ROI. 

 

Fig. 8.7 Selected unlabeled area within cell 

Step5-7: To measure the mean intensity of without labeling cell, click “Analyze > 

Measure.”  

 

Fig. 8.8 The mean intensity of unlabeled area within cell 

Step5-8: Calculate the photolabeling efficiency using the measured intensities:  

S/N ratio =
Intensity of ROIs in PL − Blank

Intensity of unlabeled area within cell − Blank
 

=
17652.847 − 1502.519

2318.003 − 1502.519
= 19.805 

 

 

 

 

 

Upper scrollbar 
Lower scrollbar Intensity of unlabeled area 
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Step6: check labeling accuracy, use an inverted confocal microscopy system with the 

imaging channel of excitation at 493 nm and emission at 518 nm. 

 
  Fig. 8.9 The confocal fluorescence image of a photolabeled PL sample 

    

Fig. 8.10 The orthogonal view of confocal image 

 

The photolabeling signal of PL samples, visualized with Verification Buffer using the 

FITC channel, is shown in green. The signal is localized in the cell nuclei, which is 

stained with Hoechst 33342 (Thermo Scientific) and shown in blue via the 405 nm 

channel. The confocal images demonstrate accurate labeling of the nuclei on both the 

xy- and z- axes (imaging by ZEISS LSM880; 63× oil objective lens). 
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8.5 Suggested Acceptance Criteria for Photolabeled Samples 

I. Labeling accuracy: the labeling signal should be localized in the target. 

II. Signal-to-noise ratio (S/N ratio) should be greater than 8.0. 

 

Note 4: A 2.4×105 cell nuclei sample with an average S/N ratio at 8.0 processed 

with Synpull™ Kit in combination with the Orbitrap Fusion™ Lumos™ MS 

typically yields at least 500 total protein identifications. When the targeted 

structures are particularly small or sparse, it is necessary to use more 

cells/tissues or achieve a higher S/N ratio to obtain optimal results. 

To improve labeling efficiency, consider the followings: 

a. Increase the concentration of the labeling reagent. 

b. Increase the power setting. 

c. Increase the labeling exposure time. 

 

Caution: Excessive laser power or prolonged labeling exposure time can 

damage the target structures. Please keep the laser power below 200 mW and 

the labeling exposure time below 1000 µs. 
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8.6 Summary of Synlight-RichTM Kit workflow 

 

Fig. 8.11 The flow chart of Synlight-RichTM Kit. 
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9. PURCHASER NOTIFICATION 

9.1 Contact information 

Manufacturer: SYNCELL (TAIWAN) Inc. 

Email: Info@syncell.com 

Tel: +886-2-2785-6780 

Address: 14F, No. 508, Sec. 7, Zhongxiao E. Rd., Nangang Dist., Taipei City 115, Taiwan 

 

European Authorized Representative: Luana Med B.V. 

Address: Abtswoudseweg 18, 2627AL, Delft, NL. 

9.2 Customer support 

For the latest services and support information for all locations, go to 

https://www.syncell.com/. 

 

On the website, you can 

search through frequently asked questions (FAQs) 

submit a question directly to Technical Support 

Safety data sheets (SDSs) are available at the QR code below:  

For research use only; not for use in diagnostic procedures 

9.3 Symbols 
 

Catalog number 

 

Temperature limit 

 Batch code 

 

Indicates the total number of tests that 
can be performed with the product 

 

Date of manufacture 

 

Consult instructions for use 
 

Use by date 
 

Storage condition (avoid light):  
keep away from sunlight 

 

Manufacturer 
 

Positive control 

 CE marking 
 

Authorized representative in the 

European Community/ European Union 

 

https://www.syncell.com/

